Sign in to follow this  
Guest

Remember Me

Recommended Posts

Guest

I noticed several people posting that the "Remember Me" button on the login screen doesn't seem to be working.  I've now started noticing this.  Is there a certain procedure we're missing?

At the login screen I see the message that we have to reset our password.  Even with the message, I can login as usual.  But when I reset, I continue to get the message anyway.  So, I'm beginning to think there might be a bug in the passwords reset or something?

Share this post


Link to post
Share on other sites

Don't know the answer?

Computer at home (Windows Vista & Chrome) has zero issues.

Computer at work (Windows 7 & Chrome) won't "remember me". 

Deleting browser history/cookies doesn't seem to do anything.

Share this post


Link to post
Share on other sites

I get that message too. I only reset my password the one time, so I just ignore the message to reset it again. I've not had a problem logging in.

I've noticed that my userid seems to "time out" after a time. During the day, I keep my window browser up on just the google screen (I use Chrome). I then click on a bookmark to visit this site. When I get to the site, I am not recognized. I click on the upper right corner where it says to "existing user/sign in." When I click on it, it immediately recognizes me and shows my username and avatar.

I never sign out. However, I've noticed that overnight when I haven't been on the site for an extended time, when I click on "existing user/sign in," it takes me to the actual sign in page where I must put in my userid and password.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this